Manager and Terminal Guide

Credit card reversals

Operations

Terminal Functions

Closing procedures

Touch screen Calibration


86

SWIPE MANAGER CARD

DEPRESS F 7 MANAGER FUNCTION

DEPRESS 5 FOR EDIT

ENTER 2 to 86 an ITEM

ENTER THE 5 Digit PLU # FOR THE ITEM 86’ed

UN - 86 AN ITEM FROM MENU

SWIPE MANAGER CARD

DEPRESS F 7 FOR MANAGER FUNCTION

DEPRESS 5 FOR EDIT

ENTER 2 to REMOVE 86 an ITEM

ENTER THE 5 Digit PLU # for item to REMOVED


CASH TO CREDIT CARD with PREVIOUS AUTHORIZATION

ENTER SERVER # OR SWIPE CARD

ENTER 7 7 7 FOR TABLE # ENTER

ENTER 0 FOR GUESTS ENTER

DEPRESS *MGR

Note: Terminals with out preset key pad press Manager on screen then select *MGR

SWIPE MANAGER CARD (Upper right-hand corner indicates "MANAGER OPTIONS"

DEPRESS *RVS (Upper right-hand corner indicates "REVERSAL ACTIVE")

Note: Terminals with out preset key pad press Manager on screen then select *RVS

DEPRESS RED TOTAL KEY

ENTER AMOUNT INCORRECTLY PAID TO CASH ENTER

DEPRESS CASH OR ENTER PLU # FOR CASH

DEPRESS RED TOTAL

DEPRESS Chg Card key OR ENTER PLU # FOR CREDIT CARD

LEFT ARROW ¬ AND ENTER AUTHORIZATION # FROM CHECK ENTER

SWIPE CREDIT CARD OR ENTER CREDIT CARD # ENTER

ENTER EXPIRATION DATE (IF NEEDED)

DEPRESS PURPLE PRINT KEY

Note: Two receipts will print, ONE for customer to sign and one for the house

ENTER SERVER # OR SWIPE CARD

ENTER SAME TABLE # 777 AS ABOVE ENTER

DEPRESS RED TOTAL KEY (Right-hand Corner will Indicate "AUTHORIZATION ACTIVE")

DEPRESS RED TOTAL KEY and Enter PLU # for CREDIT CARD

DOWN ARROW ¯ AND ENTER CORRECT TIP AMOUNT (ENTER 0 IF NO TIP)

VERIFY AND ENTER 1 TO ACCEPT

RECEIPT SHOULD READ:

CASH $X.XX +

CREDIT CARD $X.XX -


CASH TO CREDIT CARD without PREVIOUS AUTHORIZATION

ENTER SERVER # OR SWIPE CARD

ENTER 7 7 7 FOR TABLE # ENTER

ENTER 0 FOR GUESTS ENTER

DEPRESS *MGR

Note: Terminals with out preset key pad press Manager on screen then select *MGR

SWIPE MANAGER CARD (Upper right-hand corner should indicate "MANAGER OPTION")

DEPRESS *RVS (Upper right-hand corner should indicate "REVERSAL ACTIVE")

Note: Terminals with out preset key pad press Manager on screen then select *RVS

DEPRESS RED TOTAL KEY

ENTER IN AMOUNT INCORRECTLY PAID TO CASH <Enter>

DEPRESS CASH OR ENTER PLU # FOR CASH

DEPRESS RED TOTAL KEY

DEPRESS Chg Card KEY OR ENTER PLU # FOR CREDIT CARD

SWIPE CREDIT CARD OR ENTER CREDIT CARD # ENTER

ENTER EXPIRATION DATE (IF NEEDED)

WAIT FOR AN APPROVAL

DEPRESS PURPLE PRINT KEY

Note: Two receipts will print, ONE for customer to sign and one for the house

ENTER SERVER # OR SWIPE CARD and enter TABLE # ENTER 7 7 7

DEPRESS RED TOTAL KEY (Screen will indicate "AUTHORIZATION ACTIVE")

DEPRESS RED TOTAL KEY

DEPRESS Chg Card KEY or enter PLU #

DOWN ARROW ¯ AND ENTER CORRECT TIP AMOUNT (ENTER 0.00 IF NO TIP)

ENTER 1 TO ACCEPT

RECEIPT SHOULD READ:

CASH $X.XX +

CREDIT CARD $X.XX -


CASH TO SPLIT CREDIT CARD

ENTER SERVER # OR SWIPE CARD

ENTER 7 7 7 FOR TABLE # ENTER

ENTER 0 FOR GUESTS ENTER

DEPRESS *MGR.

Note: Terminals with out preset key pad press Manager on screen then select *MGR

SWIPE MANAGER CARD (Upper right-hand corner will indicate "MANAGER OPTION")

DEPRESS *RVS KEY(Upper right-hand corner will indicate "REVERSAL ACTIVE")

Note: Terminals with out preset key pad press Manager on screen then select *RVS

DEPRESS RED TOTAL KEY

ENTER IN AMOUNT INCORRECTLY PAID TO CASH ENTER

DEPRESS CASH OR ENTER PLU #

ENTER AMOUNT TO BE PAID CORRECTLY TO CREDIT CARD # 1 Before Tip ENTER

DEPRESS Chg Card key OR ENTER PLU # FOR CREDIT CARD

SWIPE CREDIT CARD #1 and WAIT FOR RESPONSE

ENTER AMOUNT TO BE PAID TO CREDIT CARD #2 Before Tip ENTER

DEPRESS CHG CARD OR ENTER PLU # FOR CREDIT CARD

SWIPE CREDIT CARD #2 and WAIT FOR RESPONSE

DEPRESS PURPLE PRINT KEY

Note: SIX RECEIPTS WILL PRINT, (SUMMARY FOR EACH GUEST AND A CARD PURCHASE VOUCHER FOR EACH GUEST)

SERVER # AND ENTER TABLE #777 (SAME AS ABOVE)

DEPRESS RED TOTAL (Screen will Indicate "AUTHORIZATION ACTIVE")

*DEPRESS RED TOTAL and Enter PLU # for CREDIT CARD NON TOUCH SCREENS ONLY

*DEPRESS AUTH ON TOUCH SCREEN. TOUCH SCREEN ONLY

DOWN ARROW ¯ AND HIT ENTER

ENTER TIP AMOUNT on CREDIT CARD #1 ENTER

HIT ENTER

ENTER TIP AMOUNT ON CREDIT CARD #2 ENTER

ENTER 1 TO ACCEPT

RECEIPT SHOULD READ:

CASH $X.XX +

CREDIT CARD $X.XX -

CREDIT CARD $X.XX


CHANGE GUEST and CHECKS

ENTER SERVER # OR SWIPE CARD

ORDER # TO PULL UP CHECK

DEPRESS F 7 TO CHANGE GUEST and CHECKS

ENTER # OF GUEST

ENTER THE # CHECKS

IF YOU NEED TO CHANGE ITEMS ON EACH CHECK #

DEPRESS *VDS on non-touch screen or EDIT on touch screen

DEPRESS ¯ OR AND CHANGE EACH ITEM TO THE PROPER CHECK #

DEPRESS CLEAR WHEN FINISHED


CLOCK ON OFF

ENTER SERVER # OR SWIPE CARD

ENTER 1 TO ACCEPT

DEPRESS ENTER

CLOCK OFF SYSTEM FOR SERVERS

ENTER SERVER # OR SWIPE CARD

ENTER F 4 TO TIME OUT

DEPRESS ENTER

ENTER 1 TO ACCEPT

ENTER 1 TO END ACCOUNTABILITY

ENTER REPORTED TIPS

DEPRESS ENTER

CLOCK OFF SYSTEM FOR NON SERVERS

ENTER SERVER # OR SWIPE CARD

ENTER F 4 TO TIME OUT

DEPRESS ENTER

ENTER 1 TO ACCEPT

ENTER 1 TO END ACCOUNTABILITY

ENTER REPORTED TIPS (IF NO TIPS REPORTED - ENTER 0 )

DEPRESS ENTER


CLOSING PROCEDURES

RUN 01 OPEN ORDERS

SWIPE MANAGER CARD

DEPRESS BLUE REPORT KEY

ENTER 0 1 ORDERS Now open

** There should be no open orders at this time. -- If they do appear, please tender them to the appropriate tendering method(s).

EXAMPLE OF REPORT:

002432 SUZIE 1070 12410 6

002432= ACCOUNT # OR TABLE #

SUZIE = SERVER’S NAME

1070= SERVER’S 4 DIGIT EMPLOYEE #

12410 = 12:41 (TIME ORDER WAS ENTERED)

6= NUMBER OF TRANSACTION IN ORDER

RUN 02 EMPLOYEE ON SHIFT

SWIPE MANAGER CARD

DEPRESS BLUE REPORT KEY

ENTER 0 2 FOR EMPLOYEES ON SHIFT

There should be no employees who enter orders on the terminal

Clock in at this time.

RUN 05 FACILITY STATEMENT

SWIPE MANAGER CARD

DEPRESS BLUE REPORT KEY

ENTER 0 5 FOR FACILITY STATEMENT

This report is a capsule of your day’s business. This report, as well as

Others can be taken at any time during a normal business day. The on-line

Report is similar to an X reading

RUN 23 CHARGE TRANS STMT

*This reports the amount of credit card transactions taken for the day’s business

SWIPE MANAGER CARD

DEPRESS BLUE REPORT KEY

ENTER 2 3 Charge Trans STMT

EXAMPLE OF REPORT:

1070 SUZIE ID # 5.00 55.00

1070= 4 DIGIT EMPLOYEE #

SUZIE = NAME OF EMPLOYEE

ID # = CREDIT CARD #

TIPS = AMOUNT OF TIPS

AMOUNT = TOTAL AMOUNT CHARGE TO CREDIT CARD INCLUDING TIP)

PRINT A 06 EMPLOYEES OFF SHIFT

SWIPE MANAGER CARD

DEPRESS BLUE REPORT KEY

ENTER IN REPORT # 0 6 SERVER STMT

ENTER IN THE FOUR DIGIT EMPLOYEE #

THE 06 REPORT WILL PRINT OUT

EXAMPLE OF REPORT:

1070 TRM # 007 02/07/97 12:28

================================================

06 Performance STATEMENT SERVER 1070

SALES Group Units $ Sales FWD % Sls

Beer/Wine 16 45.00 24 %

Appetizers 12 37.00 22 %

Lunch 16 86.00 36 %

Desserts 09 24.00 18 %

NET SALES 192.00

Customers Avg $/C 19.20 10

Comp D/B

General

Employee

Manager A/P

Overring 10.00

ADJUSTMENTS 10.00

Tax 15.84

Chg Srv 10.00

TAX, Etc 25.84

Cash 7 107.84

C Card 3 100.00

RECEIPTS 207.84

NET Sales + 192.00

Adjustments - 10.00

ADJ Net 182.00

TAX, Etc. + 25.84

TOTAL Due 207.84

PAID Out

PAID In

*******************************************************

OPEN

THERE SHOULD NOT BE AN OPEN AMOUNT IF THE SERVER TENDERED OUT ALL TABLES

AN OPEN AMOUNT WILL EXIST IF ANOTHER SERVER/CASHIER TENDERED OUT A TABLE


COMP A MENU ITEM

ENTER SERVER # OR SWIPE CARD

ENTER TABLE #

DEPRESS *MGR

Note: Terminals with out preset key pad press Manager on screen then select *MGR

SWIPE MANAGER CARD

DEPRESS RED TOTAL Key

ENTER IN $ Amount to Be Comped ENTER

ENTER IN PLU # for Comp

DEPRESS ORANGE SEND KEY


COMP AN ENTIRE ORDER

ENTER SERVER # OR SWIPE CARD

ENTER TABLE #

DEPRESS *MGR

Note: Terminals with out preset key pad press Manager on screen then select *MGR

SWIPE MANAGER CARD

DEPRESS RED TOTAL Key

ENTER IN Sub-Total Amount ENTER

ENTER IN PLU # for Comp


CREDIT CARD REVERSAL

ENTER SERVER # OR SWIPE CARD

ENTER 7 7 7 FOR TABLE # ENTER

ENTER 0 FOR GUESTS ENTER

DEPRESS *MGR

Note: Terminals with out preset key pad press Manager on screen then select *MGR

SWIPE MANAGER CARD (Upper right-hand corner indicates "MANAGER OPTION")

DEPRESS *RVS KEY (Upper right-hand corner should indicate "REVERSAL ACTIVATE")

Note: Terminals with out preset key pad press Manager on screen then select *RVS

DEPRESS RED TOTAL KEY

ENTER TOTAL INCORRECT AMOUNT OF CHARGE (Including Tip) ENTER

DEPRESS Chg Card KEY or enter PLU #

DEPRESS THE LEFT ARROW ¬

ENTER THE SAME AUTHORIZATION NUMBER AS ON THE CHECK ENTER

SWIPE THE CREDIT CARD OR ENTER THE CREDIT CARD #

ENTER EXPIRATION DATE (IF NEEDED)

ENTER INCORRECT TIP AMOUNT ENTER

VERIFY FIGURES AND ENTER 1 TO ACCEPT

DEPRESS RED TOTAL KEY

DEPRESS PLU #or enter PLU # WHERE AMOUNT SHOULD BE

RECEIPT SHOULD READ:

CREDIT CARD $X.XX <+>

OVERRING/REFUND $X.XX <->


Credit Card Reversals

Credit card tip and balance correction

Cash to credit card with Previous Authorizations

Cash to credit card with out Previous Authorizations

Cash to split credit card

Credit card reversal

Credit card to cash

Issue credit on credit card


CREDIT CARD TIP and BALANCE CORRECTION

ENTER SERVER # OR SWIPE CARD

ENTER 7 7 7 FOR TABLE # ENTER

ENTER 0 FOR GUESTS ENTER

DEPRESS *MGR

Note: Terminals with out preset key pad press Manager on screen then select *MGR

SWIPE MANGER CARD (Upper right-hand corner should indicate "MANAGER OPTION")

DEPRESS *RVS KEY (Upper right-hand corner should indicate "REVERSAL ACTIVE")

Note: Terminals with out preset key pad press Manager on screen then select *RVS

DEPRESS RED TOTAL KEY

ENTER TOTAL INCORRECT AMOUNT 0F CHARGE (Including Tip) ENTER

DEPRESS Chg Card KEY or enter PLU #

DEPRESS LEFT ARROW ¬ and INPUT AUTHORIZATION # ENTER

SWIPE CREDIT CARD OR ENTER CREDIT CARD #

ENTER IN EXPIRATION DATE (IF NEEDED)

ENTER INCORRECT TIP AMOUNT ENTER

ENTER 1 TO ACCEPT

DEPRESS RED TOTAL KEY

DEPRESS Chg Card key OR ENTER PLU # FOR CREDIT CARD

LEFT ARROW ¬ and ENTER AUTHORIZATION # (Same as Above) ENTER

SWIPE CREDIT CARD OR ENTER CREDIT CARD #

ENTER EXPIRATION DATE (If Needed)

DEPRESS RED TOTAL and ENTER PLU # FOR Credit Card or DEPRESS ChrgCard

DOWN ARROW ¯ AND ENTER CORRECT TIP AMOUNT ENTER

VERIFY AMOUNTS and ENTER 1 TO ACCEPT

Receipt Should Read:

Chg Card x.xx X.XX <+> Incorrect Amount

Chg Card x.xx X.XX <-> Correct Amount


CREDIT CARD TO CASH

ENTER SERVER # OR SWIPE CARD

ENTER 7 7 7 FOR TABLE # ENTER

ENTER 0 FOR GUESTS ENTER

DEPRESS *MGR KEY

Note: Terminals with out preset key pad press Manager on screen then select *MGR

SWIPE MANAGER CARD (Upper right-hand corner indicates "MANAGER OPTION")

DEPRESS *RVS KEY (Upper right-hand corner should indicate "REVERSAL ACTIVATE")

Note: Terminals with out preset key pad press Manager on screen then select *RVS

DEPRESS RED TOTAL KEY

ENTER TOTAL INCORRECT AMOUNT OF CHARGE (Including Tip) ENTER

DEPRESS ChgCard or enter PLU #

DEPRESS THE LEFT ARROW ¬

ENTER THE SAME AUTHORIZATION NUMBER AS ON THE CHECK ENTER

SWIPE THE CREDIT CARD OR ENTER THE CREDIT CARD #

ENTER EXPIRATION DATE (IF NEEDED)

ENTER INCORRECT TIP AMOUNT ENTER

VERIFY FIGURES AND ENTER 1 TO ACCEPT

DEPRESS RED TOTAL KEY

DEPRESS CASH or enter Cash PLU #

FINAL RECEIPT WILL PRINT

RECEIPT SHOULD READ:

CREDIT CARD $X.XX <+>

CASH $X.XX <->


DISPLAY EMPLOYEE

DISPLAY EMPLOYEE’S SCHEDULES PER DAY

SWIPE MANAGER CARD

DEPRESS F 7 FOR MANAGER FUNCTION

INPUT 5 FOR EDIT

INPUT 4 TO EDIT ALL SCHEDULES

ENTER DAY OF WEEK

1 = MONDAY 5 = FRIDAY

2 = TUESDAY 6 = SATURDAY

3 = WEDNESDAY 7 = SUNDAY

4 = THURSDAY

ENTER DEPARTMENT SELECTION (Depress ENTER if not using Dept. Codes)

DEPRESS UP ARROW TO DISPLAY MORE EMPLOYEES

EXAMPLE:

1070 SUZIE 4:00 10:00 6:00 o o o o o o o o o o

1070 = Employee Number

SUZIE = Name of Employee

4:00 = Time Employee Clocked on System

10:00 = Time Employee Clocked off System

6:00 = Hours the employee Worked


EDIT EMPLOYEE RECORDS

SWIPE MANAGER CARD

DEPRESS F 7 FOR MANAGER FUNCTIONS

DEPRESS 5 FOR EDIT

DEPRESS 5 TO EDIT EMPLOYEE RCD

ENTER THE EMPLOYEE’S 4 DIGIT NUMBER

ENTER IN EMPLOYEE NEW LONG NAME ENTER

ENTER THE EMPLOYEE NEW SHORT NAME ENTER

ENTER IN THE CLASSIFICATION CODE

1 = Table Accounts 5 = Cashier

2 = Individual Accounts 6 = Assigned Account

3 = Dining Room CW 7 = 6 Digit Account

4 = Bartender 8 = Server

9 = Manager

TWO OPTIONS

ENTER NEW EMPLOYEE TO BE EDITED

DEPRESS CLEAR TO RETURN TO EDIT SCREEN

DEPRESS CLEAR TO RETURN TO SIGN ON ENTRY


EDIT TIME and ATTENDANCE FOR CURRENT DAY

THIS TASK IS REQUIRED IF A SCHEDULE IS SET-UP FOR EMPLOYEE FROM BACK-OFFICE PC AND THE EMPLOYEE IS NOT ON SCHEDULE (LATE OR EARLY) This is also used to correct in and out times of employee.

SWIPE MANAGER CARD

DEPRESS F 7 FOR MANAGER FUNCTION

DEPRESS 5 FOR EDIT

DEPRESS 1 TO EDIT TIME and ATTENDANCE

ENTER IN EMPLOYEE # THAT NEEDS TO BE EDITED

ENTER THE TIME IN ( ENTER CORRECT TIME EMPLOYEE CLOCKED IN)

ENTER THE DATE IN OR DEPRESS ENTER IF CORRECT

NOTE: If employee still on shift leave time and day blank using the ENTER KEY twice then skip to ENTER 1

ENTER THE TIME OUT (ENTER TIME THE EMPLOYEE CLOCKED ON)

ENTER THE DATE OUT OR DEPRESS ENTER IF CORRECT

ENTER 1 TO ACCEPT CHANGES

TWO OPTIONS

ENTER NEW EMPLOYEE TO BE EDITED

DEPRESS CLEAR TO RETURN TO EDIT SCREEN

DEPRESS CLEAR TO RETURN TO SIGN ON ENTRY


IF EMPLOYEE IS CLOCKING OFF FOR BREAK OR LUNCH

ENTER SERVER # OR SWIPE CARD

DEPRESS F 4 TO CLOCK OFF

DEPRESS 1 TO CLOCK OFF SYSTEM

ENTER 0 AT END ACCOUNTABILITY ** DO NOT ENTER A 1 **


ISSUE CREDIT ON CREDIT CARD

ENTER SERVER # OR SWIPE CARD

ENTER 7 7 7 FOR TABLE # ENTER

ENTER 0 FOR GUESTS ENTER

DEPRESS *MGR

Note: Terminals with out preset key pad press Manager on screen then select *MGR

SWIPE MANGER CARD (Upper right-hand corner should indicate "MANAGER OPTION")

DEPRESS *RVS KEY (Upper right-hand corner should indicate "REVERSAL ACTIVE")

Note: Terminals with out preset key pad press Manager on screen then select *RVS

DEPRESS RED TOTAL KEY

ENTER DOLLAR AMOUNT OF CREDIT ENTER

DEPRESS Chg Card KEY OR ENTER PLU # FOR CREDIT CARD

LEFT ARROW ¬ AND ENTER THE AUTHORIZATION # FROM CHECK ENTER

SWIPE CREDIT CARD OR ENTER CREDIT CARD #

ENTER EXPIRATION DATE (IF NEEDED)

ENTER 0.00 FOR TIP AMOUNT ENTER

VERIFY AMOUNTS and ENTER 1 TO ACCEPT

DEPRESS RED TOTAL KEY

ENTER PLU # FOR REFUND

RECEIPT SHOULD READ:

Chg Card $ X.XX < + >

Refund $ X.XX < - >


LOAD

SWIPE MANGER CARD

DEPRESS F 7 FOR MANAGER FUNCTION

DEPRESS 2 FOR LOAD PRESETS

ENTER IN MASK # FOR KEYBOARD

Change Preset 01 XX

XX = New Mask #

LOAD PLU’S

SWIPE MANGER CARD

DEPRESS F 7 FOR MANAGER FUNCTIONS

DEPRESS 6 FOR LOAD PLUs

LOAD CONSTANTS

SWIPE MANGER CARD

DEPRESS F 7 FOR MANAGER FUNCTIONS

DEPRESS 4 FOR LOAD PLUs


MANAGER VOIDS

ENTER SERVER # OR SWIPE CARD

ENTER IN TABLE # Enter

DEPRESS *MGR

Note: TERMINALS W/O PRESET KEY PAD PRESS Manager ON SCREEN THEN SELECT *MGR

SWIPE MANAGER CARD

DEPRESS EDIT ON SCREEN (For Touch Screens ONLY!)

Note: TO VOID OUT THE LAST ITEM ON SCREEN DEPRESS CORRECT ON SCREEN

DEPRESS *VDS KEY ON PRESET KEY PAD ( For non-Touch screen ONLY)

ARROW UP TO ITEM THAT NEEDS TO BE VOIDED

DEPRESS ENTER WHEN ON ITEM TO BE VOIDED

A "V" WILL APPEAR IN FRONT OF THIS ITEM

DEPRESS CLEAR WHEN FINISHED

DEPRESS THE ORANGE SEND KEY

NOTE: AN ITEM CAN ONLY BE VOIDED IF THE ITEM CANNOT BE RESOLD. IF THE ITEM CAN BE RESOLD IT MUST BE ADJUSTED USING THE OVERRING (94601).


Operations

Manager Voids

Comp an entire order

Comp an item

Selling a gift certificate

Redeeming a gift certificate

Tender out a single credit card

Tendering out multiple credit cards on one check

Tender out multiple credit cards on split checks

Order quantity of an item


ORDER QUANTITY OF AN ITEM

DEPRESS @ KEY

DEPRESS QUANTITY

ENTER (if going to type PLU #)

DEPRESS ITEM ON KEY PAD ( on touch screen) OR ENTER 5 DIGIT PLU #

Note: If using preset key pad or touch screen for this procedures, the ENTER key is not used.


RECALL A CLOSED ORDER

SWIPE MANAGER CARD

DEPRESS F 7 FOR MANAGER FUNCTION

DEPRESS 5 FOR EDIT

DEPRESS 6 to RECALL CLOSED ORDERS

ENTER 0 FOR CURRENT DAY FOR DAYS PREVIOUS ( 1 for day before )

Note: Number to enter matches Order*.que

Note: Next lines enter only what is needed. I. E. You may only enter server # or only time from and to and a list will appear from what was inputted. Once you have entered what is wanted then ¯ until the list at the right appears.

ENTER IN TIME (HHMM) XXXX to XXXX

ENTER IN ORDER # (Must be a 6 digit number)

ENTER IN SERVER # over XXXX XXXX

DEPRESS ¯ 4 TIMES

A LIST WILL APPEAR IN THE UPPER RIGHT – HAND CORNER OF SCREEN.

ENTER TRANS NUMBER FROM ORDER IN LIST

ENTER 1 TO DISPLAY AND TICKET WILL DISPLAY.

You may only reprint a copy of ticket from this screen.


REDEEMING A GIFT CERTIFICATE

ENTER SERVER # OR SWIPE CARD

ENTER TABLE #

DEPRESS MANAGER

DEPRESS *MGR

SWIPE MANAGER CARD

DEPRESS RED TOTAL KEY

ENTER IN AMOUNT OF GIFT CERTIFICATE

DEPRESS GiftCert OR ENTER PLU # FOR GIFTCert

ENTER IN REMAINING BALANCE OR DEPRESS RED TOTAL

DEPRESS APPROPRIATE TENDERING METHOD (Cash, Credit Card, etc.)


SELLING A GIFT CERTIFICATE

SWIPE MANAGER CARD

DEPRESS GIFTCert

DEPRESS GIFTPurch

ENTER AMOUNT OF PURCHASE OVER @@@@@ ON UPPER LEFT-HAND CORNER

DEPRESS RED TOTAL KEY

ENTER IN AMOUNT BEING SOLD AND HIT ENTER

PAY AMOUNT DUE TO THE DESIRED TENDER (Cash, Credit Card, etc.)


TENDER MULTIPLE CREDIT CARDS ON SPLIT CHECKS

ENTER SERVER # OR SWIPE CARD

ENTER TABLE # TO BE TENDERED OUT

DEPRESS RED TOTAL KEY

ENTER $ DOLLAR AMOUNT ON CHK #1 ENTER

ENTER 1 FOR CHK # 1

DEPRESS Chg Card OR ENTER PLU #

SWIPE CREDIT CARD #1

WAIT FOR AN APPROVAL

ENTER $ DOLLAR AMOUNT OF CHK #2

ENTER 2 FOR CHK # 2

DEPRESS Chg Card OR ENTER PLU # FOR CREDIT Card

SWIPE CREDIT CARD #2

WAIT FOR AN APPROVAL

DEPRESS PURPLE PRINT KEY

CUSTOMERS WILL SIGN VOUCHER WITH TIP AMOUNT

ENTER SERVER # OR SWIPE CARD

ENTER TABLE #

DEPRESS RED TOTAL KEY (TOUCH SCREENS CAN DEPRESS AUTH ON SCREEN)

ENTER IN AMOUNT OF CHK #1 ENTER ENTER 1 FOR CHECK # 1

DEPRESS Chg Card OR ENTER PLU # FOR CREDIT Card

DOWN ARROW ¯ AND INPUT TIP AMOUNT FROM VOUCHER ENTER

ENTER 1 TO ACCEPT

ENTER AMOUNT OF CHK #2 ENTER ENTER 2 FOR CHECK # 2

DEPRESS Chg Card OR ENTER PLU # FOR CREDIT Card

DOWN ARROW ¯ AND INPUT TIP AMOUNT FROM VOUCHER ENTER

ENTER 1 TO ACCEPT


TENDERING OUT MULTIPLE CHARGE CARDS ON ONE CHECK

ENTER SERVER # OR SWIPE CARD

ENTER TABLE # TO BE TENDERED OUT

DEPRESS RED TOTAL KEY

ENTER $ DOLLAR AMOUNT TO BE CHARGED ON 1ST CREDIT CARD ENTER

DEPRESS Chg Card

SWIPE 1ST CREDIT CARD

WAIT FOR APPROVAL

ENTER $ DOLLAR AMOUNT TO BE CHARGED ON 2ND CREDIT CARD ENTER

(UP TO 9 CREDIT CARD CAN BE CHARGED) Repeat Same Steps for each Charge

DEPRESS Chg Card

SWIPE 2ND CREDIT CARD

WAIT FOR APPROVAL

DEPRESS PURPLE PRINT KEY

A House copy will print with all charges, also a Guest Receipt for each charge

ENTER SERVER # OR SWIPE CARD

ENTER TABLE # TO BE TENDERED OUT (SAME AS ABOVE)

DEPRESS RED TOTAL KEY (TOUCH SCREENS CAN DEPRESS AUTH ON SCREEN)

DEPRESS RED TOTAL KEY

DEPRESS Chg Card

DEPRESS DOWN ARROW ¯ AND ENTER TIP AMOUNT ON 1ST CREDIT CARD

DEPRESS ENTER

ENTER TIP AMOUNT ON 2ND CREDIT CARD

DEPRESS ENTER

VERIFY DOLLAR AMOUNT

ENTER 1 TO ACCEPT

RECEIPTS FOR BOTH WILL PRINT OUT


TENDERING OUT SINGLE CREDIT CARD

ENTER SERVER # OR SWIPE CARD

ENTER TABLE # TO BE TENDERED OUT

DEPRESS RED TOTAL KEY

DEPRESS RED TOTAL KEY OR ENTER $ AMOUNT

DEPRESS Chg Card OR ENTER PLU # FOR CREDIT CARD

SWIPE CREDIT CARD

WAIT FOR APPROVAL

DEPRESS PURPLE PRINT KEY

Note: Two receipts will print, ONE for customer to sign and one for the house

ENTER SERVER # OR SWIPE CARD

ENTER TABLE # TO BE TENDERED OUT

DEPRESS RED TOTAL KEY

DEPRESS Chg Card KEY OR AUTHORIZE ON TOUCH SCREEN

DEPRESS DOWN ARROW ¯

ENTER TIP AMOUNT FROM CUSTOMER’S SIGN VOUCHER

DEPRESS ENTER

VERIFY DOLLAR AMOUNT

ENTER 1 TO ACCEPT


Terminal functions

Transfer from server to server

Edit time and attendance for current day

Edit employee records

Recall a closed order

Set and remove 86 items

Load PLUs, keyboard presets and terminal constants

Change guest and checks

View open and closed Accounts

Clock on and off the system


TO ORDER QUANTITY OF AN ITEM

DEPRESS @ KEY

DEPRESS QUANTITY

ENTER (if going to type PLU #)

DEPRESS ITEM ON KEY PAD ( on touch screen) OR ENTER 5 DIGIT PLU #

Note: If using preset key pad or touch screen for this procedures, the ENTER key is not used.


TOUCHSCREEN CALIBRATION

Example: Touching a 7 on the screen and a 1 appears, or hit EDIT and the ticket clears out. This is an indication that the touchscreen is out of calibration. Do the following:

SWIPE MANAGER CARD

DEPRESS F 7 MANAGER FUNCTION

DEPRESS 9 Touchset

SCREEN WILL APPEAR WITH AN X IN THE UPPER LEFT-HAND CORNER.

USING A FINGERTIP OR PENCIL ERASER, TOUCH THE SCREEN AS CLOSE TO THE CORNER WITH THE X AS POSSIBLE. (Fingernail does not work well with Touch Screen.)

THE X WILL MOVE TO THE LOWER RIGHT HAND CORNER, touch this corner with your finger.

THE X WILL MOVE TO THE LOWER LEFT HAND CORNER, touch this corner with your finger.

THE X WILL MOVE TO THE UPPER RIGHT HAND CORNER, touch this corner with your finger.

Note: All four corners should have been touched or screen will not be adjusted correctly

WITH ALL X ‘s CLEARED FROM CORNERS, TEST TOUCH SCREEN IN SEVERAL AREAS.

Note: A mark will appear where the screen is touched. The mark should be close to where the screen is touched.

IF CALIBRATION IS GOOD, touch the CLEAR screen and the screen will disappear

IF CALIBRATION IS BAD, touch ENTER screen will disappear then repeat process.

 Press this button to calibrate elo touch screen.


TRANSFER FROM SERVER TO SERVER

SWIPE MANAGER CARD

DEPRESS F 9 for TRANSFER

ENTER 4 to Add Transfer

ENTER IN TABLE # THAT NEEDS TO BE TRANSFERRED OVER xxxxxxx (Both From and To)

ENTER From To

Transfer xxxxxxx xxxxxxx

Example: server 2120 is leaving server 2240 is taking over table 12.

Enter From To

Transfer 0000012 0000012

DEPRESS ENTER

ENTER SERVER # THAT WILL ACCEPT TRANSFER

ENTER IN SAME TABLE # WAS TRANSFERRED ENTER

VERIFY GUESS AND CHECK NUMBERS

DEPRESS 1 TO ACCEPT TRANSFER

Note: By entering a 2 at TO ACCEPT the transfer will be rejected


VIEW ACCOUNTS

ENTER SERVER # OR SWIPE CARD

DEPRESS F 1 .

*THIS WILL LIST THE # OF OPEN ORDERS ON SYSTEM

VIEW CLOSED ACCOUNTS (ORDERS)

ENTER SERVER # OR SWIPE CARD

DEPRESS F 2 .

*THIS WILL LIST THE # OF CLOSED ORDERS ON SYSTEM